IO-Warrior 40 wird heiß

Dies ist das deutsche Forum für alle Themen um den IO-Warrior. Beiträge bitte nur in Deutsch.

Moderator: Guido Körber

Post Reply
miro
Posts: 5
Joined: Fri Mar 20, 2015 3:26 pm

IO-Warrior 40 wird heiß

Post by miro »

Hallo zusammen,

nun habe ich es endlich mal geschafft das IO-Warrior-40-Starterkit zusammenzubauen, aber irgendetwas passt da nicht.

Schließe ich die Platine ohne IO-Warrior an, meldet mir Windows wie erwartet ein nicht bekanntes USB-Gerät. Schließe ich die Platine inkl. IO-Warrior an, dann meldet Windows mir (unabhängig von der Jumperstellung von JP3) Stromüberschuss am USB-Anschluss und der IO-Warrior wird merklich warm. Schließe ich den IO-Warrior an einem aktiven USB-Hub an, dann wird er sofort extrem heiß. Hat jemand eine Idee, woran das liegen kann?

Die Platine habe ich natürlich nach Anleitung zusammengelötet, Widerstände, Kondensatoren etc. sind alle am richtigen Platz (mehrfach überprüft).

Danke & Gruß,

Michael

Guido Körber
Site Admin
Posts: 2740
Joined: Tue Nov 25, 2003 10:25 pm
Location: Germany/Berlin
Contact:

Re: IO-Warrior 40 wird heiß

Post by Guido Körber »

Chip falsch lang in den Sockel gesteckt?

Sonst fällt mir nur noch ein, dass irgendwo Kurzschlüsse sind.

Der Chip dürfte wohl hin sein.

miro
Posts: 5
Joined: Fri Mar 20, 2015 3:26 pm

Re: IO-Warrior 40 wird heiß

Post by miro »

Hi Guido,

hm, ich hatte es befürchtet, dass das nicht gut ist. Kurzschlüsse sollte es eigentlich keiner sein und auf die Richtungsmarkierung hatte ich beim Einstecken in den Sockel auch geachtet. Ich habe ehrlich gesagt ein wenig den USB-Hub im Verdacht, dass der irgendwie eine Überspannung produziert hat. Beim ersten Anstecken an den Laptop ohne Hub habe ich nämlich zumindet keine Wärmeentwicklung bemerkt. Wobei natürlich schon merkwürdig ist, dass Windows auch beim ersten Anstecken Stromüberschuss am USB gemeldet hat.

Ich werde mir mal einen neuen Chip besorgen und einen zweiten Versuch wagen. Gehe ich recht in der Annahme, dass ich dann den hier brauche:
http://www.segor.de/#Q=IOW40-MOD&M=1

Danke Dir, Gruß,

Michael

Guido Körber
Site Admin
Posts: 2740
Joined: Tue Nov 25, 2003 10:25 pm
Location: Germany/Berlin
Contact:

Re: IO-Warrior 40 wird heiß

Post by Guido Körber »

Der Link landet leider auf der Hauptseite. Aber es ist der IOW40-MOD der benötigt wird, die tatsächlichen DIL40 Chips haben wir nur noch als Restbestand den wir für die Starterkits reserviert haben, die sollten bald alle sein, wenn ich die Menge richtig im Kopf habe.

Post Reply